Contributor
Contributor

Launch of VI Client on XP SP3 after VMware data Recovery installation calls 10 times a Microsoft Script Editor !

Jump to solution

Hello,

I'm giving a try at VMware Data Recovery. I hence installed the plugin on my XP SP3 computer.

But since, every time I lauch VI client, at the "Discovering plugins..." stage, it asks me to select a debugger (offering the sole choice of Microsoft Script Editor) and I have to refuse 10 :smileyalert: times before it will eventually work. VMware support told me to install it somewhere else or reinstall my computer, but I'd rather have it work without a reinstallation.

Has anyone have an idea on how to solve this problem ?

Any help will be greatly appreciated.

PJ : the initial popup window, and what I get if I click "Oui" (yes).

Tags (4)
0 Kudos
1 Solution

Accepted Solutions
Hot Shot
Hot Shot

Hello once again,

I got a solution for this and it works with me;

  • Right click My Computer / Properties.

  • Click Advanced Tab

  • Under Performance, click Settings

  • Click Data Excecution Prevention tab

  • Select Turn on DEP for essential Windows programs and services only

  • Restart Windows

Also this will help;

  • Internet Explorer / Tools

  • Internet Options

  • Advanced

    • Disable Script Debugging (Internet Explorer)

    • Disable Script Debugging (Other)

Best Regards,

Hussain Al Sayed

If you find this information useful, please award points for "correct" or "helpful".

Best Regards, Hussain Al Sayed Consider awarding points for "correct" or "helpful".

View solution in original post

0 Kudos
8 Replies
Hot Shot
Hot Shot

Hello,

I'm facing the same problem. Any help will be much appreciated.

Best Regards,

Hussain Al Sayed

If you find this information useful, please award points for "correct" or "helpful".

Best Regards, Hussain Al Sayed Consider awarding points for "correct" or "helpful".
0 Kudos
Enthusiast
Enthusiast

I have the exact same issue. However, if I install the plugin on my vCenter Server and run the VI Client durectly on it, I don't get the error.. I've been having to remote desktop to my VC Server and run the client from there to use VDR.

I also contacted VMware Support and was told that a reinstall of my OS (WinXP SP3) may resolve it. No thanks Smiley Sad

0 Kudos
Contributor
Contributor

Actually it's the same here : it does work if I launch VDR from a remote destkop on the vCenter Server. It does work too from a Vista. Trouble are on my XP SP3, and I don't want toi reinstall it either.

0 Kudos
Hot Shot
Hot Shot

Hello once again,

I got a solution for this and it works with me;

  • Right click My Computer / Properties.

  • Click Advanced Tab

  • Under Performance, click Settings

  • Click Data Excecution Prevention tab

  • Select Turn on DEP for essential Windows programs and services only

  • Restart Windows

Also this will help;

  • Internet Explorer / Tools

  • Internet Options

  • Advanced

    • Disable Script Debugging (Internet Explorer)

    • Disable Script Debugging (Other)

Best Regards,

Hussain Al Sayed

If you find this information useful, please award points for "correct" or "helpful".

Best Regards, Hussain Al Sayed Consider awarding points for "correct" or "helpful".

View solution in original post

0 Kudos
Contributor
Contributor

It works !

I just did this and it solved the problem : THANKS A LOT !

Also this will help;

  • Internet Explorer / Tools

  • Internet Options

  • Advanced

    • Disable Script Debugging (Internet Explorer)

    • Disable Script Debugging (Other)

0 Kudos
Hot Shot
Hot Shot

Hello,

Glad that it works with you.

Best Regards,

Hussain Al Sayed

If you find this information useful, please award points for "correct" or "helpful".

Best Regards, Hussain Al Sayed Consider awarding points for "correct" or "helpful".
0 Kudos
Contributor
Contributor

Thanks for posting this! I had the same problem on Win XP Pro SP3.

The only setting I modified to get past the script debugger was IE -> Internet Options -> Advanced -> Disable Script Debugging (Other)

0 Kudos
Hot Shot
Hot Shot

Thanks for posting back.

Best Regards,

Hussain Al Sayed

If you find this information useful, please award points for "correct" or "helpful".

Best Regards, Hussain Al Sayed Consider awarding points for "correct" or "helpful".
0 Kudos