Ramji
Contributor
Contributor

Installation on dell poweredge 1850

Is it possible to install vsphere 4.0 (esx 4.0) on dell 1 U power edge 1850 and IBM 2u x 345 servers. The VM would be windows 2003 standard edn 32 bit

Thanks in advance

Regards

R.Ramji

0 Kudos
2 Replies
krowczynski
Virtuoso
Virtuoso

The HCL says this

DELL

PowerEdge 1850\

Intel Xeon\

Intel Xeon (Prestonia/Gallatin) Series

ESX 4.0\, ESXi 4.0 Installable\, ESX 3.5 U4\, ESX 3.5 U3\, ESX 3.5 U2\, ESX 3.5 U1\, ESX 3.5\, ESXi 3.5 Installable U4\^[1\

http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=server&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=&release%5B%5D=13&datePosted=-1&partnerId%5B%5D=23&stepping=&nsockets=&ncores=&max_mem=&rorre#notes]^ , ESXi 3.5 Installable U3\^[1\

http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=server&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=&release%5B%5D=13&datePosted=-1&partnerId%5B%5D=23&stepping=&nsockets=&ncores=&max_mem=&rorre#notes]^ , ESXi 3.5 Installable U2\^[1\

http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=server&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=&release%5B%5D=13&datePosted=-1&partnerId%5B%5D=23&stepping=&nsockets=&ncores=&max_mem=&rorre#notes]^ , ESXi 3.5 Installable U1\^[1\

http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=server&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=&release%5B%5D=13&datePosted=-1&partnerId%5B%5D=23&stepping=&nsockets=&ncores=&max_mem=&rorre#notes]^ , ESXi 3.5 Installable\^[1\

http://www.vmware.com/resources/compatibility/search.php?action=search&deviceCategory=server&productId=1&advancedORbasic=advanced&maxDisplayRows=50&key=&release%5B%5D=13&datePosted=-1&partnerId%5B%5D=23&stepping=&nsockets=&ncores=&max_mem=&rorre#notes]^ , ESX 3.0.3\, ESX 3.0.2 U1\, ESX 3.0.2\, ESX 3.0.1\, ESX 3.0\

You can look at

=

MCP, VCP3 , VCP4
AndreTheGiant
Immortal
Immortal

Your CPU must be a 64 bit version.

So be sure also to check Xeon model.

If it supported, rembemer to enable NX bit and Virtualization Technology.

On old BIOS could be not present... So upgrade the BIOS at the last version.

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos