gedi78
Contributor
Contributor

Installation Error - could not download file:

I'm trying to install vSphere4.0 U4 onto a Dell Poweredge Blade m710hd (using iDrac) but i'm getting the following error during installation:

An Error has occured during your ESX installation.

Could not download file:///mnt/source/packages.xml in 3 attempts.

Can anyone shed any light on this?

I can't install vSphere 4.1 as my vCentre is still 4.0 and won't allow the import of a 4.1 host! Also can't upgrade to 4.1 on vCentre as i'm not running a 64 Bit os...

I've check the compatability matrix and vSphere v4.0 U4 is supported on the m710hd, so unsure why this is generating the error.

Thanks in advance.

0 Kudos
2 Replies
som94
Enthusiast
Enthusiast

Hi gedi78,

  Have you tried through any converter?

"Life would be so much easier if we only had the source code"
0 Kudos
gedi78
Contributor
Contributor

Sorry, it's just a fresh install or ESX...

0 Kudos