VMware Cloud Community
Stephan_G
Contributor
Contributor

Install VSphere Esxi 5.5 on an HP server ML310e Gen8 E3-1220v2.

Hello,


I can't install VSphere Esxi 5.5 on an  HP server ML310e Gen8 E3-1220v2.

When I select the iso image VMware-ESXi-5.5.0-Update1-1623387-HP-5.73.21-Mar2014.iso it is seen as invalid despite it has already been used without problems.


More precisely on the screen below, the arrow on the right to proceed does not appear.


pb install esxi 55 on HP server.JPG

Thank you

Stephan

Reply
0 Kudos
1 Reply
gabinun
Enthusiast
Enthusiast

did you download that image from hp.com?

GN
Reply
0 Kudos