simquest
Contributor
Contributor

Install 2 Vcenter with only 1 licence for backups

EMC Networker  backup solution need a Vcenter 32 bits to perform a backup of infrastructure vmware.

I have migrated all my environnement on Vmware 5 with a vcenter 64 bits.

Is it possible to install a second vcenter 32 bits with the same licence. I don't want to downgrade my vcenter to 32 bits solution.

Thanks you

0 Kudos
5 Replies
vmroyale
Immortal
Immortal

Hello and welcome to the communities.

vCenter Server has been 64-bit since the release of vSphere 4.1. Are you sure it is a 32-bit vCenter Server that is required?

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
0 Kudos
a_p_
Leadership
Leadership

Welcome to the Community,

which version of Networker do you use. We are currently using version 7.5 SP3 and vCenter Server 4.1 on a Windows 2008 R2 host.

André

0 Kudos
RParker
Immortal
Immortal

Somebody gave you the wrong information.  vCenter 32-bit will only apply if you have have agents that need to be installed directly on vCenter, but most apps (if not all) still use API to communicate with vCenter, so 32-bit / 64-bit the apps have no knowledge of the architecture being used.

EMC backup doesn't talk to vCenter the server, it talks to vCenter the API which means it will not matter if you are running 32-bit or not... unless you are trying to install this on the vCenter server itself, which should not be required either.

What I suspect you are doing is installing EMC networker on *A* 32-bit machine, but you don't want to give a separate VM for this purpose, but the guidelines and recommendations will ALWAYS tell you to use a separate machine and never share the vCenter.. therefore if you install the EMC in *A* 32-bit VM with access (over the LAN) to vCenter that will satisfy your requirements.  Use a separate server for this purpose do NOT install anything on vCenter, you are asking for trouble.

0 Kudos
simquest
Contributor
Contributor

My version is 7.6 sp3.  I will re-test my configuration.  Do i  need VCB or other product ?

0 Kudos
a_p_
Leadership
Leadership

We also use 7.6 SP3, the above mentioned version was a typo.

Do i  need VCB or other product ?

No, Networker supports VADP backups. However, if you want to be able to do file level recovery, you cannot enable changed block tracking.

André

0 Kudos