zemotard
Hot Shot
Hot Shot

How to update ESX update 1 to update 2 with update manager ?

Jump to solution

Hi, I'm just installing vmware update manager because I want to update my ESX4U1 to ESX 4.U2

But vmware update manager says me I have to use patch baseline instead of upgrade baseline.

However, which patch shall I select to deploy to update my ESX in update 2 ?

Is there one package, or I have to select several patches ?

Thanks.

Best Regards If this information is useful for you, please consider awarding points for "Correct" or "Helpful".
0 Kudos
1 Solution

Accepted Solutions
Pvajdic
Enthusiast
Enthusiast

As of 10.06.2010 you can install Update 2 via Update manager Patch baseline. Just did it on all 30 of my ESX hosts. And you can select only that patch for the job.

Here is SS of my patch baseline line wher you can see Update 2 available:

View solution in original post

0 Kudos
5 Replies
Feihong
Enthusiast
Enthusiast

To use upgrade baseline, you need to have the upgrade iso available.

I don't see any U2 patch for Host patch baseline.

Hope this helps a little.

EMCSyA EMCIE EMCPE - Awarding points if you think it is "Helpful" and/or "Correct"

EMCSyA EMCIE EMCPE - Awarding points if you think it is "Helpful" and/or "Correct"
Pvajdic
Enthusiast
Enthusiast

As of 10.06.2010 you can install Update 2 via Update manager Patch baseline. Just did it on all 30 of my ESX hosts. And you can select only that patch for the job.

Here is SS of my patch baseline line wher you can see Update 2 available:

0 Kudos
AWo
Immortal
Immortal

Read http://www.vmware.com/pdf/vsp_vum_40u1_admin_guide.pdf , page 69.


AWo

VCP 3 & 4

\[:o]===\[o:]

=Would you like to have this posting as a ringtone on your cell phone?=

=Send "Posting" to 911 for only $999999,99!=

vExpert 2009/10/11 [:o]===[o:] [: ]o=o[ :] = Save forests! rent firewood! =
0 Kudos
zemotard
Hot Shot
Hot Shot

Thanks to all for you quick reply.

It's normal to have to message when I select the update patch ?

Best Regards If this information is useful for you, please consider awarding points for "Correct" or "Helpful".
0 Kudos
Pvajdic
Enthusiast
Enthusiast

That is only a warning that this patch is in conflict with anothe rpatch in your repository, http://vknowledge.wordpress.com/2009/08/18/vcenter-update-manager-displays-a-conflict-message/ . It is something similar to WSUS "Superseded" patches. You can safely patch your ESX hosts.

Regards.