tu_ha
Contributor
Contributor

How to install vSphere Host Update Utility with vSphere Client 4.1 ?

Jump to solution

Hi all,

When i install vSphere Client 4.1, i didn't see option for install vSphere Host Update Utility.

(With vSphere Client 4.0 is OK, option vSphere Host Update Utility is ready)

so, How to install vSphere Host Update Utility 4.1 ?

Thanks

-


Blog Virtualization Technology in Vietnam

------------------------------------------ Blog Virtualization Technology in Vietnam http://congngheaohoa.blogspot.com
0 Kudos
1 Solution

Accepted Solutions
AndreTheGiant
Immortal
Immortal

Right.

See the upgrade guide (http://www.vmware.com/pdf/vsphere4/r41/vsp_41_upgrade_guide.pdf)

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro

View solution in original post

0 Kudos
4 Replies
AndreTheGiant
Immortal
Immortal

This utility has been removed from 4.1 version.

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos
tu_ha
Contributor
Contributor

Hi,

so, must have to install vCenter Update Manager or using esxupdate for patch/upgrade ESX Host ?

Thanks.

-


Blog Virtualization Technology in Vietnam

------------------------------------------ Blog Virtualization Technology in Vietnam http://congngheaohoa.blogspot.com
0 Kudos
AndreTheGiant
Immortal
Immortal

Right.

See the upgrade guide (http://www.vmware.com/pdf/vsphere4/r41/vsp_41_upgrade_guide.pdf)

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro

View solution in original post

0 Kudos
mcssoftware
Contributor
Contributor

Interestingly, I have the host update utility installed (v4.0) alongside the 4.1 VI client and it still seems to work for patching 4.1 ESXi hosts.  I performed the upgrade in my lab from 4U2 to 4.1 using the CLI, but when I run the host update util on this 4.1 host it displays the patches available to run.  Now, I haven't run them yet, but I'm guessing it will work.  Is it supported?  I don't know.  I wish Vmware would officially include the util with 4.1 it is a very nice util for small shops.  I'm a paying customer with Essentials and I use it.

0 Kudos