xbs
Contributor
Contributor

Esxi 3.5 to esxi 4 update 2: Host Update Utility error

Jump to solution

Hi everybody,

I have a server running esxi 3.5 free which I want to upgrade to esxi 4 u2 (registered vsphere foundation).

I want to use the Host Update Utility to perform this task but I get the folowwing error when the package is checked :

Upgrade package validation failed, Failed to read the upgrade package metadata; incorrect input string format.

I am using Utility version 4.0.0 build 258672 with update package upgrade-from-esxi3.5-4.0_update02-261974.zip.

I downloaded it several times in case of file corruption with no success.

Any help welcome!

0 Kudos
1 Solution

Accepted Solutions
Pvajdic
Enthusiast
Enthusiast

Check this post http://communities.vmware.com/thread/265635 . It could be same problem with language settings.

Regards.

View solution in original post

0 Kudos
3 Replies
Pvajdic
Enthusiast
Enthusiast

Check this post http://communities.vmware.com/thread/265635 . It could be same problem with language settings.

Regards.

0 Kudos
xbs
Contributor
Contributor

Thanks a lot, Update Utility seems to prefer English regional settings thans Finnish, and French! Works like a charm now.

Have a nice day

0 Kudos
Pvajdic
Enthusiast
Enthusiast

Glad to help you.

Regards.

0 Kudos