roninwmm
Contributor
Contributor

Deploying vSphere 7.0 Upgrade Issue

During the standard upgrade of 6.7 vSphere to 7.0. Step 1 requires the deployment of a new vSphere instance. All goes through well until the start of the deployment, never reaching past 0% erroring out with the following message: Failed to send file [disk-0.vmdk] to the host [plumbus.cloud], please check the network connection. I have attached the log for reference. Has anyone else come across this issue?

Tags (2)
0 Kudos
6 Replies
scott28tt
VMware Employee
VMware Employee

When you say ”a new vSphere instance” are you referring to the vCenter Server Appliance?

0 Kudos
vTara
VMware Employee
VMware Employee

Hi Ron,

Are you using vSAN datastore ? To avoid such network issue, can you try to place the source 6.7 and destination 7.0 on the same ESXi host and then retry the VC upgrade.

Regards

Tami

Install-Upgrade Specialist

0 Kudos
vTara
VMware Employee
VMware Employee

Hi Ron,

Have you got this sorted ?

If you think your queries have been answered

Mark this response as "Correct" or "Helpful".

Regards

Tami

Install-Upgrade Specialist

0 Kudos
nirmalgnair
VMware Employee
VMware Employee

Hi @roninwmm,

Use any Windows machine on the same ESXi host and run the installer.

Provide the same ESXi host as the target to deploy the new VCSA.

Regards,

Nirmal Nair

nagesh_u
Contributor
Contributor

i am using VSAN and getting same error? do i need change any setting in VSAN?

0 Kudos
jakal07
Contributor
Contributor

Hello

the answer is in the DNS settings (it appears several times in the log)

DNS is not resolved to IPv4: Error: queryA ENOTFOUND hcomposer.ronin.local

try to correct DNS settings of the server from where you launch the installer

0 Kudos