Andi567
Contributor
Contributor

Datastore lost after 6.7 to 7.0 Upgrade

Jump to solution

Hello dear Community, after upgrading my VMware ESXi from 6.7 to 7.00 with the CLI Online Method, all of my VM's are Unusable because the Datastore is missing. I think it has to do with the lsi megaraid sas 9260-4i Controller that is providing the boot-Drive and the Datastore. I tried to rescan the Devices and looked in the Cli but without luck, I could only see that it was in fact detected by the OS with the "lspci" Command. I could not find anything to the compatibility with 7.0 online, but I hope that somebody here can help me figure this out. Is there any kind of Driver that I can install to detect the Device? We had to Upgrade to 7.0 because our evaluation License ran out on 6.7 and we could only get a free one for 7.0, so we either get the Hardware working with 7.0 or we have to Downgrade, Secure and switch our Hardware. Thanks in advance for the Help, its much appreciated!! Best regards, Andreas

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Please try https://my.vmware.com/en/web/vmware/evalcenter?p=free-esxi6​ which seems to still be available.

André

_______________________________________________________________________________________________________

"Did you find this helpful? Let us know by completing this survey (takes 1 minute!)"

View solution in original post

0 Kudos
6 Replies
daphnissov
Immortal
Immortal
0 Kudos
Andi567
Contributor
Contributor

Hello, thank you for the fast answer. I‘ve suspected such a thing. Is there any way to get a free ESXi License for 6.7? i could only find the link for the 7.0.0 License. thanks in advance

0 Kudos
scott28tt
VMware Employee
VMware Employee

If you need a longer-length evaluation license, talk to VMware Sales or a reseller partner.

And if you need it in future: VMware Compatibility Guide - I/O Device Search


-------------------------------------------------------------------------------------------------------------------------------------------------------------
VMware Training & Certification blog
0 Kudos
a_p_
Leadership
Leadership

Please try https://my.vmware.com/en/web/vmware/evalcenter?p=free-esxi6​ which seems to still be available.

André

_______________________________________________________________________________________________________

"Did you find this helpful? Let us know by completing this survey (takes 1 minute!)"

View solution in original post

0 Kudos
vTara
VMware Employee
VMware Employee

Hi Andi,

Have you got this sorted ?

If you think your queries have been answered

Mark this response as "Correct" or "Helpful" the respective threads.

Regards

Tami

Install-Upgrade Specialist

0 Kudos
Andi567
Contributor
Contributor

Thank you guys for all the Reply's, I now have all the Information regarding my Problem. I'll downgrade to 6.7 and install the License. Hopefully this will fix it.

0 Kudos