Dr_No2
Contributor
Contributor

Connecting ESX 4.1 Host to vCenter 4.0.0 162856

is this possible? I looked at the compatibility matrix and saw that it can be possible (I might have misread it). I get an error when add hosting in my vCenter

0 Kudos
3 Replies
a_p_
Leadership
Leadership

Soory, that won't work. You need vCenter 4.1 to be able to add and manage 4.1 hosts.

André

EDIT:

In table 2 of the compatibility matrix there's only one "Yes" in the "ESX 4.1" line. That's in the vCenter Server 4.1 column.

0 Kudos
golddiggie
Champion
Champion

As a.p. already posted, you cannot manage ESX/ESXi 4.1 hosts with vCenter 4.0 (or previous) vCenters... The vCenter Server needs to be at least at the same level as the newest ESX/ESXi host revision in order to manage the newer host versions...

So, with vCenter 4.1, you can connect up ESX/ESXi 4.1 hosts, as well as 4.0 (all update levels) hosts... If you have it properly configured, you should also be able to connect 3.5 hosts to the vCenter 4.1 server...

VMware VCP4

Home Brewer

Consider awarding points for "helpful" and/or "correct" answers.

Hosted Systems Engineer IV (VMware environment)
Brewing beer again!
0 Kudos
AndreTheGiant
Immortal
Immortal

Is not possible.

See http://www.vmware.com/pdf/vsphere4/r40/vsp_compatibility_matrix.pdf

Andre

Andre | http://about.me/amauro | http://vinfrastructure.it/ | @Andrea_Mauro
0 Kudos