Hagenaars
Contributor
Contributor

9240 not recognized when upgrading from 6.7.0 to 7.0.0

Hi guys

I got the following issue that mine lsi megaraid  is not recognized.

The installer gives an unsupported pci card.

While the lsi 9240 card is supported bij 7.0.0 by the hardware compatiblity guide ( if ai am not wrong)

Any help to solve this

Regards

Peter

0 Kudos
6 Replies
vTara
VMware Employee
VMware Employee

Hi Peter,

Please check if the Hardware is compatible to install ESXi 7.0 version, check on VMware HCL site:  https://vmware.com/go/hcl

You can share the make and model of the hardware, to check those details follow below steps:

To isolate the issue please provide Hardware Model of the ESXi.

     From VC: (Login to vCenter -> Hosts and Clusters -> Select the ESXi -> Summary Page -> Hardware Model)

     From ESXi: (Login to ESXi UI -> Click on Host > Hardware) [Check these Manufacturer, Model, CPU details]

Also, check if the Devices deprecated and unsupported in ESXi 7.0 in VMware Knowledge Base

Regards

Tami

Install-Upgrade Specialist

0 Kudos
PeterHagenaars
Contributor
Contributor

HI Tami

Yes i did

pastedImage_3.png

pastedImage_4.png

pastedImage_2.png

any ideas?

regards

Peter

0 Kudos
vTara
VMware Employee
VMware Employee

Hi Peter,

Thanks for checking the IO device on HCL, what about the ESXi hardware make and model ?

For Example: I tried one of the hardware model on HCL. HP Proliant BL680 Model, as shown in the screenshot it supports till ESXi 6.0 U3.

Can you please check in similar way for your ESXi hardware make and model ? VMware HCL site:  https://vmware.com/go/hclpastedImage_0.png

Regards

Tami

Install-Upgrade Specialist

0 Kudos
Hagenaars
Contributor
Contributor

Hi Tami

It is not a brand server like Hp or Fujitsu, it is a Msi motherboard with Intel core i7 58xx an 32 Gb ram.

Can you explain what has to do with my problem?

Regards

Peter

0 Kudos
vTara
VMware Employee
VMware Employee

Hi Peter,

To Install the ESXi 7.0 version, the ESXi host hardware must be listed in VMware HCL. I could not find "MSI" "MSI Motherboard" model listed in the HCL. Please double check if the Hardware model is listed in VMware HCL.

If yes, please check if the LSI model is with the latest driver version for ESXi 6.7 and then try to upgrade ESXi host to 7.0.

Regards

Tami

Install-Upgrade Specialist

0 Kudos
vTara
VMware Employee
VMware Employee

Hi Peter,

Did you get this sorted ?

If you think your queries have been answered

Mark this response as "Correct" or "Helpful".

Regards

Tami

Install-Upgrade Specialist

0 Kudos