dbutch1976
Enthusiast
Enthusiast

Vsphere and Openfiler

Hello,

I am trying to set up an Openfiler iSCSI SAN with my vSphere server. This is in my home training environment. I have used these two documents to do this:

http://www.petri.co.il/use-openfiler-as-free-vmware-esx-san-server.htm

http://www.vladan.fr/how-to-connect-esx4-vsphere-to-openfiler-iscsi-nas/

I have done this previously using ESX 3.5 (albeit a couple of years ago now).

Everything seems to go fine using the Openfiler configuration settings above, however when I use the vSphere instructions I get to step #7 and then the train starts coming off the rails. After putting the server IP in the dynamic discovery tab no LUN or disk information populates even after countless rescans/refreshes.

I have tried logging into the vsphere host and done ping and vmkping and both returned successfully.

I have also used a Windows 7 client to connect and the connection happens immediately. After connecting I can do whatever I want with the disk, format it, etc. I then disconnect from the Windows 7 machine and try again on my vShphere host and it's just not having it.

Can anyone suggest anything I can try next?

0 Kudos
20 Replies
habibalby
Hot Shot
Hot Shot

Glad your problem has been solved.

Best Regards,

Hussain Al Sayed

If you find this information useful, please award points for "correct" or "helpful".

Best Regards, Hussain Al Sayed Consider awarding points for "correct" or "helpful".
0 Kudos