Contributor
Contributor

DellEMC iSCSI Enclosure Svc Dev Appears in iSCSI Devices

Jump to solution

Hi,

We are using VMware ESXi 6.7 we have had hosts using a Nimble Storage appliance over iSCSI, we've recently needed to add some additional storage appliances Dell ME4084 to provide additional capacity for some very large footprint (low IOPS) virtual machines.

We've got these connected up as iSCSI targets and have presented some devices which are formatted as VMFS.

We've noticed an oddity, it doesn't appear to be affecting anything and want to know if its "normal" to have these "DellEMC iSCSI Enclosure Svc Dev" enclosure devices listed on-top of the actual LUNs we are presenting over iSCSI.

tristanself2_0-1605708273548.png

During the setup we tried everything to see if we could to mean these don't appear, but it appears to be something that the Dell ME4084 just does.

Can anyone shed any light on this and if it is normal?

Thanks

Tristan

0 Kudos
1 Solution

Accepted Solutions
Enthusiast
Enthusiast

HI,

 

Yes, it is normal behaviour. Many other manufacturer works same way.

You can check this as well: link 

 

Regards,

 



Blog: vxprt.blog

View solution in original post

0 Kudos
2 Replies
Enthusiast
Enthusiast

HI,

 

Yes, it is normal behaviour. Many other manufacturer works same way.

You can check this as well: link 

 

Regards,

 



Blog: vxprt.blog

View solution in original post

0 Kudos
Contributor
Contributor

Okay thank you, that appears to confirm it then.

Thanks


Tristan

0 Kudos