burchell99
Enthusiast
Enthusiast

vSphere Replication 6.1.2 > 8.1.2 failing (add-on server)

Hello

I have been working through steps in a lab to upgrade vSphere Replication from 6.1.2 > 8.1.2 without success.

I checked upgrade paths and it seems i am in a supported path.

We have a vSphere Replication Server on 6.1.2.2 and an add on server on 6.1.2.1 (due to a replication bug previously experienced this setup was advised by support).

I am trying to upgrade the add on servers first as per documentation but when I deploy the new 8.1.2 appliance and start the migration it fails with:

ERROR network_validation Config flags for interface do not match. (eth0)

I tried to troubleshoot this and ensure the config did match (DNS, search, domain etc) but it still failed.

I also validated i had an OVF context in the main server and add on server but the same thing keeps happening. I can select ignore and try and register but unsure of the impact. Has anyone managed to upgrade from 6.1.2 > 8.1.2? I would love to hear your experiences.

Log example of error attached

0 Kudos
2 Replies
burchell99
Enthusiast
Enthusiast

Same error while upgrading the main vSphere Replication appliance itself.

seems like some confusion on the source and target regarding IPV6 even though i am using IPv4

I have highlighted where i think the "check" is failing. if anyone has experience of this i am all ears

thank you

0 Kudos
burchell99
Enthusiast
Enthusiast

It appears these warnings are cosmetic and if the rest of the config matches up you can select Ignore after it eventually fails on the check

everything else in the upgrade seemed to work!

always nervous about these vsphere rep upgrades as ive had some really bad experiences over the year Smiley Sad

0 Kudos