VMware Cloud Community
Fmmoraes
Contributor
Contributor

Vmware Replication - recover got issues

Hello team, 

My vmware environment has a Vmware replication working.

1 - Site Pair is connect and working.

2 - I able to run the replication ( sync now), success completed.

3 - last step, site target, Recover, started and after 20 % I got the below error. Weird, that’s I have 2 VM , the recover process success completed.

Task name

Error:

Recover virtual machine

 Status:  Unable to reconfigure the recovered virtual machine 'XXXXXXX'. ThrowableProxy.cause A generic error occurred in the vSphere Replication Management Server. Exception details: 'java.lang.NullPointerException'.

Initiator

 {Name: useracount, Domain: xxx.com.br}

Task Name

Unregister virtual machine

Status

 Completed

 

Disconnect the network card, shutdown the server, update the vmware tools.

 

Have idea?

 

Thanks

Reply
0 Kudos
1 Reply
juanky
Contributor
Contributor

Hello!
Having similar problem when perform a recover.

 Unable to reconfigure the recovered virtual machine 'XXXXXXXXX'. ThrowableProxy.cause A generic error occurred in the vSphere Replication Management Server. Exception details: 'java.lang.NullPointerException'.
Initiator
 {Name: XXXXXXX, Domain: XXXXXXXX}
 
Still exactly 10 mins at 40% but sometimes the som recover It works and other not,  but last 2 days not working any recover.
However, the replications have been working fine, Sync finish success. It is only to recover.
 
Which version you have of vCenter Server Replication?
Finally have you solved?
 
BR
Reply
0 Kudos