Contributor
Contributor

Failed connetion vmware replication to vcenter

Hi,

I have vcenter 6.7 u2 and i installed vmware replication 8.1.2 .

When i go to vcenter and go to site recovery i have information "vSphere Replication OK" than i click "OPEN site recovery" and i have error notification

"Failed to retrieve pairs from extension server at https://192.168.20.21:8043.Failed to connect to HBR Management Server at https://192.168.20.21:8043. Reason: com.vmware.vim.vmomi.core.exception.CertificateValidationException: Server certificate assertion not verified and thumbprint not matched Failed to connect to HBR Management Server at https://192.168.20.21:8043. Reason: com.vmware.vim.vmomi.core.exception.CertificateValidationException: Server certificate assertion not verified and thumbprint not matched"

vcenter .20

replication .21

3 Replies
Contributor
Contributor

Hi, i have this error too. I resolve this problem

For standalone vCenter -  I renew Solution Certificates from web console (vSphere Client->Administration->Certificate Management) this resolve my problem

For  vCenter  in linked mode - I use custom signed certificates on vCenter Server. After replace  SSL Certificate on vSphere Replication to custom signed certificates, this error is gone.

Contributor
Contributor

Same problem.

Go to vSphere Replication in "Configuration"  only click on  "Generate and Install" .

Reopen, insert password , "save and restart".

that's all.

Schermata 2019-10-24 alle 21.41.31.png

Contributor
Contributor

vsphere 7.0.1 with srm 8.3.1 here, same problem, your solution worked just fine!

a big thank you.

0 Kudos