CloudHopper4
Contributor
Contributor

Do I have to use vMA 5.5 for ESXi 5.5?

Hi,

We have Powerchute agents in vMAs running vMA 5.0

If we upgrade the ESXi to 5.5. does it follow that we must use vMA 5.5? Or will an older vMA still work with a newer ESXi?

Thanks,

0 Kudos
0 Replies