wilsonlopes00
Contributor
Contributor

Vsphere 5.5 and Emulex OneConnect 10Gb NIC trouble

I have installed  ESXi5.5 in a server with Emulex OneConnect 10Gb NICs.

I have installed the last driver for this nic - elxnet-10.0.575.9-1OEM.550.0.0.1331820.x86_64.vib.

After some network activity of virtual machines, the interfaces go down, even the switch ports are up.

vmnic4  0000:05:00.00 elxnet      Down 0Mbps     Half   00:00:c9:e4:13:16 9000   Emulex Corporation OneConnect 10Gb NIC

vmnic5  0000:05:00.01 elxnet      Down 0Mbps     Half   00:00:c9:e4:13:18 9000   Emulex Corporation OneConnect 10Gb NIC

Here is the logs

2013-11-19T15:49:12.395Z cpu2:33376)WARNING: elxnet: elxnet_detectDumpUe:238: 0000:005:00.0: UE Detected!!

2013-11-19T15:49:12.396Z cpu2:33376)elxnet: elxnet_detectDumpUe:249: 0000:005:00.0: Forcing Link Down as Unrecoverable Error detected in chip/fw.

2013-11-19T15:49:12.396Z cpu2:33376)WARNING: elxnet: elxnet_detectDumpUe:257: 0000:005:00.0: UE lo: MPU bit set

2013-11-19T15:49:12.892Z cpu5:33377)WARNING: elxnet: elxnet_detectDumpUe:238: 0000:005:00.1: UE Detected!!

2013-11-19T15:49:12.892Z cpu5:33377)elxnet: elxnet_detectDumpUe:249: 0000:005:00.1: Forcing Link Down as Unrecoverable Error detected in chip/fw.

2013-11-19T15:49:12.892Z cpu5:33377)WARNING: elxnet: elxnet_detectDumpUe:257: 0000:005:00.1: UE lo: MPU bit set

Anyone have a similiar trouble?

Tags (2)
122 Replies
vTeam
Contributor
Contributor

Hello,

Did someone test with 6.0 or 6.5 build with IBM HS23 blade? Any progress? We still have network glitch with ESXI build 5.5

0 Kudos
mkfm1
Contributor
Contributor

Anyone got a solution for this?

We get the same errors on Fujitsu RX2540M4 with Emulex OneConnect OCe14102 NIC, current firmware and driver running ESX6.5U2b.

So everything is up-to-date and on the HCL but still some times after some network activity the "UE Detected!!" pops up in the logs and both ports of the card go down.

Driver          : elxnet

Version         : 11.2.1149.0

FirmwareVersion : 11.2.1194.30

OPROM Version 11.2.1194.30

2018-08-15T22:12:59.156Z  vmkwarning: cpu42:66241)WARNING: elxnet: elxnet_detectDumpUe:343: [vmnic2] UE Detected!!

2018-08-15T22:12:59Z  vmkernel: ue_status_lo=0x20  ue_status_hi=0x0[0m

2018-08-15T22:12:59.156Z  vmkwarning: cpu42:66241)WARNING: elxnet: elxnet_detectDumpUe:351: [vmnic2] UE lo: MPU bit set

2018-08-15T22:12:59Z  dcbd: [info]     Ignoring vmnic2 link state change, no port found

2018-08-15T22:12:59.156Z  vobd:  [netCorrelator] 825442035413us: [vob.net.vmnic.linkstate.down] vmnic vmnic2 linkstate down

2018-08-15T22:12:59.385Z  vmkwarning: cpu5:66260)WARNING: elxnet: elxnet_detectDumpUe:343: [vmnic3] UE Detected!!

2018-08-15T22:12:59Z  vmkernel: ue_status_lo=0x20  ue_status_hi=0x0[0m

2018-08-15T22:12:59.385Z  vmkwarning: cpu5:66260)WARNING: elxnet: elxnet_detectDumpUe:351: [vmnic3] UE lo: MPU bit set

2018-08-15T22:12:59Z  dcbd: [info]     Ignoring vmnic3 link state change, no port found

2018-08-15T22:12:59.385Z  vobd:  [netCorrelator] 825442264656us: [vob.net.vmnic.linkstate.down] vmnic vmnic3 linkstate down

2018-08-15T22:13:00.000Z  vobd:  [netCorrelator] 825436878471us: [esx.problem.net.vmnic.linkstate.down] Physical NIC vmnic2 linkstate is down

2018-08-15T22:13:00.000Z  vobd:  [netCorrelator] 825436878617us: [esx.problem.net.vmnic.linkstate.down] Physical NIC vmnic3 linkstate is down

0 Kudos
GayathriS
Expert
Expert

If the nic card is compatible according HCL

If the nic drivers are up to date

Compatible with ESXi version post this if you are still facing network issues , it would also be helpful to get hardware vendor involved and get there update on same .

Most of the time the issue is with firmware, once thats updated issue will be resolved.

Please consider marking this answer as "correct" or "helpful" if you think your questions have been answered.

regards

gayathri

0 Kudos