robby_x
Contributor
Contributor

Manually Download does not work

Hi,
the manually Download of ESXi ISO Image (6.5.0a) does nor work on page https://my.vmware.com/en/group/vmware/evalcenter?p=free-esxi6.
Is there another way to get the file ?

Regards

Tags (2)
0 Kudos
6 Replies
bayupw
Leadership
Leadership

Hi

If you are downloading for the first time you should have similar screenshot like below.

Make sure to register first by clicking on the blue Register button or the Register Here link

pastedImage_1.png

Once registered, you should be able to see the download packages and can download the binaries

pastedImage_2.png

Other method to download VMware software is to use the VMware Software Manager

Bayu Wibowo | VCIX6-DCV/NV
Author of VMware NSX Cookbook http://bit.ly/NSXCookbook
https://github.com/bayupw/PowerNSX-Scripts
https://nz.linkedin.com/in/bayupw | twitter @bayupw
0 Kudos
aaagggvvv
Contributor
Contributor

Same problem here, I press that Manual Download but nothing happens.Tried on firefox and edge and without any blocker. 

 

 

0 Kudos
e_espinel
Virtuoso
Virtuoso

Hello.
I enter without problem and it allows me to download the ISO.
remember you must have enter user and password in My vmware or get a free user
I use Waterfox

e_espinel_0-1605633643448.png

 

 

Enrique Espinel
Senior Technical Support IBM, Lenovo, VMware vSphere and Veeam Backup.
VMware VSP-SV, VTSP-SV, VTSP-HCI, VTSP 5
Please mark my comment as Correct Answer or assign Kudos if my answer was helpful to you, Thank you.
Пожалуйста, отметьте мой комментарий как Правильный ответ или поставьте Кудо, если мой ответ был вам полезен, Спасибо.
aaagggvvv
Contributor
Contributor

Figured out. I used a guest wifi and problem solved. Some verification from the website was getting blocked by the firewalls. 

Thank you very much for your fast and complete response. 

Laithan
Contributor
Contributor

I had the same issue. You need to whitelist my.vmware.com in ublock origin and/or Pi-Hole (or any other flavor used).

Tags (1)
EasyRhino
Contributor
Contributor

Yep, it was pihole blocking for me too, thanks for the clue!

0 Kudos