Contributor
Contributor

ESXi upgrade from 6.5U3 to 6.7 failing

Jump to solution

Hello

we are upgrading vSphere ESXi hypervisor from 6.5U3 to 6.7. However, the error message below appears: 

 

[root@localhost:~] esxcli software vib update -d /vmfs/volumes/datastore1/_CUCM-UPG_12.5/VMware-ESXi-6.7.0-8169922-depot.zip
[DependencyError]
VIB Cisco_Systems_Inc._bootbank_ucs-tool-esxi_1.0.0-1OEM requires esx-version << 6.5.1, but the requirement cannot be satisfied within the ImageProfile.
Please refer to the log file for more details.

Does anyone see what is missing?

Thank you

Marcos

 

0 Kudos
1 Solution

Accepted Solutions
VMware Employee
VMware Employee
2 Replies
VMware Employee
VMware Employee
Enthusiast
Enthusiast

Hi 

visit here : 

https://www.vmware.com/resources/compatibility/sim/interop_matrix.php#upgrade&solution=1

6.5U3 upgrade to 6.7 is not Supported directly