shaneoliver
Contributor
Contributor

Additional NIC is not detected as Physical NIC

Hi,

I've recently install ESXi 6.7U3 on new hosts and encountered problems with the additional NIC not being detected as a physical NIC. What's more confusing is that the same NIC worked on a previous install, using the same exact ISO.

The network adapter installed is the Intel Gigabit CT Desktop Adapter.

It can be seen in the Manage -> Hardware screen as such:

 

Screen Shot 2022-05-19 at 11.46.22 PM.png

One key difference between the older and newer hosts is the motherboard.

Older, NIC detected - Asus PRO WS 565-ACE

Newer, NIC not detected - ASRock Rack Incorporation B565D4-V1L

I've also tried installing 7.0U3 and 6.5.U3 on the newer hosts, and encountered the same issue where the NIC is not detected in ESXi. Also note that the same NIC also worked on an older 6.5U3 install. The additional NIC uses the ne1000 driver in the installs where it was detected.

Screen Shot 2022-05-20 at 12.00.08 AM.png

What am I missing?

Could the motherboard be the main reason why the additional PCI NIC can't be detected in ESXi?

Thank you for your help!

0 Kudos
0 Replies