CathyBr
Enthusiast
Enthusiast

Which version of SDK should be used

Jump to solution

Hi Laurent,

We are planning to release a new version of our Plug-in in the beginning of next Year - we want to support vCenter V6.0 (U2), vCenter 6.5 and hopefully the Fling when it comes.

After reading the last discussions, I believe that we should use the 6.5 SDK for production when it is released - can you confirm this? (I was planning to use the 6.0U2).

thanks

Cathy

1 Solution

Accepted Solutions
laurentsd
VMware Employee
VMware Employee

Yes, HTML SDK 6.5 is the only one that guarantees compatibility of your HTML plugin-in with Web Client 6.0, 6.5 and HTML Client 6.5.

Both Web Client and HTML Client 6.5 will support vCenter 6.0 and 6.5.

View solution in original post

3 Replies
laurentsd
VMware Employee
VMware Employee

Yes, HTML SDK 6.5 is the only one that guarantees compatibility of your HTML plugin-in with Web Client 6.0, 6.5 and HTML Client 6.5.

Both Web Client and HTML Client 6.5 will support vCenter 6.0 and 6.5.

View solution in original post

tbartos
Contributor
Contributor
What is the newest version we can use to also support vCenter 5.5 Web Client plugins?
0 Kudos
laurentsd
VMware Employee
VMware Employee

> What is the newest version we can use to also support vCenter 5.5 Web Client plugins?

If your question is "What is the SDK version required to build plugins that are compatible with Web Client 5.5?" the answer is SDK 5.5.

0 Kudos