Highlighted
Contributor
Contributor

Plugin(local & remote HTML plugin) rendering issues with vCenter 7.0 and chrome v70

Hi Team,

We are observing rending issues for our local plugin with vCenter client 7.0.0.10100 and Google chrome v70.0.3538.77. In order to reproduced i had used vCenter client SDK 7.0 remote plugin  sample as shown in the attached gif. But plugins(local/remote) rendering works fine in later chrome versions say v80, v85 etc and on Mozilla firefox.

As per VMWare official documentation it supposed to work from chrome v50 and above.

Please clarify whether it is bug or any change in recommended minimum chrome browser.

Thanks,

Kumar

Tags (1)
0 Kudos
4 Replies
Highlighted
VMware Employee
VMware Employee

Hi Kumar,

It's recommended to use the newest version of Google Chrome, as we expect that vSphere UI users will be using the latest (or close to latest) version available as Chrome is usually auto-updated. Also the version of Chrome you are using is very old (it has been released at the end of 2018) and does not contain security patches, bug fixes, etc.

Thanks,
Aleksandar

0 Kudos
Highlighted
Contributor
Contributor

Thanks for the response.

But VMware vCenter client requirements documentation is mentioned as supported.

https://docs.vmware.com/en/VMware-vSphere/7.0/com.vmware.vcenter.upgrade.doc/GUID-EC80836B-BE02-4CB2...

Is this documentation needs updation/correction?

0 Kudos
Highlighted
VMware Employee
VMware Employee

Hi Kumar,

We will look at the documentation issue internally and decide how to proceed.

Thanks,
Aleksandar

0 Kudos
Highlighted
Contributor
Contributor

Myself have created some local Disk Drives on all User Nodes DC is not required. vCenter Client plugin is not appearing in 6.7U1 version getting bundle conflict. Remote HTML plugin rendering issues with vCenter 7.0 and chrome v70 oursainsburys.

0 Kudos