IanB345345
Contributor
Contributor

Is the html bridge still supported in the 6.7 SDK

I am trying to show a html plugin built with the 6.7 sdk in a 6.5 vcenter using the flash client, is this possible?  The same plugin built with the 6.5 sdk was working.
0 Kudos
1 Reply
laurentsd
VMware Employee
VMware Employee

The 6.5 APIs (also called html-bridge APIs) are still supported in vSphere Client 6.7.  Meaning a plugin built with SDK 6.5 should work with vSphere 6.7.  Please provide details on your issues, thanks.

0 Kudos