ebrosch
Contributor
Contributor

Using Ambari 1.7.0 with BDE 2.1

I am attempting to add an Ambari 1.7.0 installation as an application manager on BDE 2.1.  I got the impression from support that this was possible, but i receive the error seen in the attached image.  Any suggestions on how/if I can work around this?

ambari_1_7_0_error.jpg

0 Kudos
2 Replies
charliejllewell
Enthusiast
Enthusiast

Hi eborsh,

Ambari version 1.7.0 is not supported by BDE 2.1. You need to downgrade to version 1.6.1.

http://pubs.vmware.com/bde-2/index.jsp#com.vmware.bigdataextensions.admin.doc/GUID-FF46FAF1-015E-447...

Thanks

Charlie

0 Kudos
fakber
VMware Employee
VMware Employee

Hi ebrosch,

As Charlie mentioned, try using Ambari 1.6.1.  In the meantime, please file a Support Request so that we can take a better look at what may be happening.

Thanks,

Faisal Akber

0 Kudos