n1cvirtu
Contributor
Contributor

vRO 8.1 - Add a VCenter Server Workflow - Error

Jump to solution

Hi everybody,

I got an up and running vRO 8.1 instance with VCenter authentication configured.

Target VCenter is 7.0.1 -  16858589.

Unfortunately, I am not able to add the VCenter to the vRO inventory.

Tried several times, the workflow finishes but I can't access the inventory with the following error message (last screenshot)

Could not find any information about this issue so far. VMware support is also troubleshooting this issue but has no clue at the moment and is still investigating the logs.

I used the administrator@vsphere.local for both the authentication and the add a VCenter server workflow.

Does anyone have an idea or is familiar to this error?

pastedImage_1.png

pastedImage_2.png

pastedImage_3.png

Error Message:

(unusable: (vmodl.fault.InvalidType) { faultCause = null, faultMessage = null, argument = WorkflowStepHandler })

Thanks in advance,

Best regards,
Nicolas Frey
1 Solution

Accepted Solutions
iiliev
VMware Employee
VMware Employee

Hi,

Please update your vCenter plug-in to latest build available at https://communities.vmware.com/docs/DOC-32872

View solution in original post

5 Replies
ririmia
Enthusiast
Enthusiast

Hi n1cvirt,

I never use SSO user account for vCenter Server instance. I create a user account with administrative permission in vCenter.

On the "Set the connection properties" configuration tab do you really use "session per user method"? If no, just uncheck the option and fill just the username and password.

iiliev
VMware Employee
VMware Employee

Hi,

Please update your vCenter plug-in to latest build available at https://communities.vmware.com/docs/DOC-32872

View solution in original post

n1cvirtu
Contributor
Contributor

Hi,

Thanks for your help.

Did the update and the issue is resolved.

Stay healthy and save,

Best regards,
Nicolas Frey
0 Kudos
virtteam2014
Contributor
Contributor

Same problem with VRO 7.6.

Does this solution will works for me too? 

0 Kudos
yatigammanabnd
Enthusiast
Enthusiast

might be a bit late, but yes, I have tried this with vRO 7.6 and vCenter 7.0.2
update the vCenter plugin used by vRO and all should be well! (That is, no need to re-add/update vCenter instance, the existing one, if you have kept it, should now work)

0 Kudos