hawks76
Enthusiast
Enthusiast

vRA 7.6 Provisioning Failing

Just stood up a production instance of vRA 7.6.  Already stood up a test instance and everything worked fine.  no issues with customizations.  Stood up production instance exact same way the test instance is stood up and provisioning is failing with the following error.

The following component requests failed: Windows. Request failed: WTRCLDAPP53: sendEBSMessage4(workflow=e4444aa5-b9fd-48ef-a308-8fc6a341ab6c) Error in state VMPSMasterWorkflow32.Requested phase PRE event (queue = 45e0c60b-798e-4b37-95f9-2c200c99f81d):

Extensibility consumer error(20999) - SyntaxError: Unexcpected character in string: '\o' (Workflow:Workflow Dispatcher / Get ID (item22)#12758).

What is baffling is the workflow tied to this event subscription is completing successfully with no errors.  I've combed through the JSON from the payload being passed and i'm just not seeing anything that sticks out.

I did run across a KB about upper case letters in the tenant name (which i have) causing issues in 7.1, but the KB says it was fixed in 7.2.

Any help is much appreciated.

Tags (2)
0 Kudos
4 Replies
daphnissov
Immortal
Immortal

Where did you create and/or edit this workflow? Was it in the abomination known as the HTML5 client? If so, that's probably the reason this is broken. Due to numerous issues in this client, the recommendation is to completely avoid its usage in vRO 7.6 as it is known to break certain vRA tasks/objects.

0 Kudos
hawks76
Enthusiast
Enthusiast

The original workflow was created in 7.1.  I just synced it over to 7.6 from our 7.4 instance.

0 Kudos
daphnissov
Immortal
Immortal

0 Kudos
hawks76
Enthusiast
Enthusiast

The Java vRO client in 7.1.  It's been updated multiple times over the life of the workflow in 7.4 Java Client.

0 Kudos