JamesMW
Enthusiast
Enthusiast

vCO and SQL Server

Jump to solution

Hello,

We are doing a cluster of vRO servers, using SQL Server 2012. After we point the vRO servers to the SQL server (create tabless and whatnot), we don't see a full library:

problem1.png

Has anyone seen this before? I have snapshot isolation and read committed snapshot options enabled on the SQL server. Prior to switching from internal postgres to SQL, the library was fully populated.

Thanks,

James

0 Kudos
1 Solution

Accepted Solutions
Burke-
VMware Employee
VMware Employee

In your Orchestrator Configuration, under troubleshooting tab you need to click that Reset Current Version and restart services (Exact names may not be indicated here as going from memory). This forces Orchestrator to re-import all the library packages from the installed plug-ins Smiley Happy

If my answer resolved or helped you, please mark it as Correct or Helpful to award points. Thank you! Visit http://www.vcoteam.info & http://blogs.vmware.com/orchestrator for vRealize Orchestrator tips and tutorials - @TechnicalValues on Twitter

View solution in original post

0 Kudos
2 Replies
Burke-
VMware Employee
VMware Employee

In your Orchestrator Configuration, under troubleshooting tab you need to click that Reset Current Version and restart services (Exact names may not be indicated here as going from memory). This forces Orchestrator to re-import all the library packages from the installed plug-ins Smiley Happy

If my answer resolved or helped you, please mark it as Correct or Helpful to award points. Thank you! Visit http://www.vcoteam.info & http://blogs.vmware.com/orchestrator for vRealize Orchestrator tips and tutorials - @TechnicalValues on Twitter

View solution in original post

0 Kudos
JamesMW
Enthusiast
Enthusiast

Yes! Thank you!

I knew that option existed somewhere, but could not find it!

Thanks!

0 Kudos