FSvcoe
Enthusiast
Enthusiast

"Loading, please wait.." message on workflow values

I'm getting this when attempting to modify attributes defined in the general section of a workflow. This appears to be memory related, as when I restart the service the issue clears temporarily.

After reviewing the configuration elements used by the workflows, one in particular had a very large (2000+) number of items. After deleting these, the problem seems to be solved.

Is there some recommended memory setting for the wrapper.conf other than the 2048 for initial/max? I didn't see any doc values for size on this.

Tags (1)
0 Kudos
3 Replies
tschoergez
Leadership
Leadership

Hi,

I would recommend to open a support request, if the issue is reproducable.

So you might get some tuning tips for the memory settings, AFAIK we don't have any public information about it.

Cheers,

Joerg

0 Kudos
stacycarter
Enthusiast
Enthusiast

FSvcoe - Did you ever open a support request for this issue?  I'm seeing the same thing....

0 Kudos
FSvcoe
Enthusiast
Enthusiast

I did not.I found that clearing out the configuration elements used by the workflows addressed the problem.

0 Kudos