michigun
VMware Employee
VMware Employee

VMs is inaccessible as workflow target

Jump to solution

Hi.

A had a vCenter 5.1 with Orchestrator in my lab.

After I updated it to last version I have a problem:

`vco.jpg

I don't see my VMs as workflows target.

Any ideas how I can fix it?

-- http://www.vm4.ru/p/vsphere-book.html
0 Kudos
1 Solution

Accepted Solutions
tschoergez
Leadership
Leadership

oh, just remembered another possible error:

Check that the inventory service on vCenter is running properly. The newer version of the vCenter Plugin in vCO uses this inventory service.

Cheers,

Joerg

View solution in original post

0 Kudos
4 Replies
tschoergez
Leadership
Leadership

Hi!

Looks like permission problems. The connection to vCenter from vCO works obvioulsy, but the user you connect is not allowed to see the inventory.

How is your vCO configured in terms of Authentication, and the vCenter Plugin authentication strategy?

Cheers,

Joerg

tschoergez
Leadership
Leadership

oh, just remembered another possible error:

Check that the inventory service on vCenter is running properly. The newer version of the vCenter Plugin in vCO uses this inventory service.

Cheers,

Joerg

0 Kudos
michigun
VMware Employee
VMware Employee

You are right!

When I added vCenter using "administrator" all start working fine.

It looks like I forgot to check it after I reinstalled vCO.

Thank you.

-- http://www.vm4.ru/p/vsphere-book.html
0 Kudos
michigun
VMware Employee
VMware Employee

I missed a button - the right one is your first reply.

-- http://www.vm4.ru/p/vsphere-book.html
0 Kudos