Dirty_Hipster
Enthusiast
Enthusiast

Unable to create a new user in vCO - LDAP error 53

Jump to solution

Hi Guys,

     It seems to be an old topic, but it is still unsolved properly.

     I'd like to create a new user in vCO workflow, and I've read this discussion: http://communities.vmware.com/message/2190530#2190530

     We faced the same problem, same error, and I've gone through all the solutions offered in that discussion, which are:

    • create a user in either a group or OU with or without a password
    • Active Directory version: 1.0.2  vCenter Server version: 5.1.0
    • Domain Controller Authenticate Certificate imported to vCO
    • Use SLL - checked
    • No worries for the ACCESS RIGHT, I'm the admin, I can do anything
    • Server and client restarted a million times

     However, it still does not work, keep throwing me the same error:

Capture.PNG

     Any further insight into this issue will be much appreciated.

     Thank you,

0 Kudos
1 Solution

Accepted Solutions
Subnet88
Enthusiast
Enthusiast

Does the password that you are providing meet complexity requirements?

View solution in original post

0 Kudos
5 Replies
Subnet88
Enthusiast
Enthusiast

Does the password that you are providing meet complexity requirements?

View solution in original post

0 Kudos
Dirty_Hipster
Enthusiast
Enthusiast

I used psw like "Bunker", how complex does it need to be?

0 Kudos
Dirty_Hipster
Enthusiast
Enthusiast

Just in case, my account name looks like: CK-User_01_Acc

display name of user: CK-User_01

0 Kudos
Subnet88
Enthusiast
Enthusiast

Depends on your active directory settings. How complex does your AD password have to be?

Dirty_Hipster
Enthusiast
Enthusiast

Guys, this problem is solved!

The pain was:

Either I made the psw too simple or I made the Account name too complex!

Reduce your account name, don't use strange signs like "-" or "_"

psw needs to be very complex! with number, Uppercase and Lowercase letters

Thank you all!

0 Kudos