mino98
Contributor
Contributor

Plugin for Virtual Infrastructure3

Jump to solution

Disclaimer: this may be a lame question... but still I couldn't find an answer Smiley Happy

I read from vOrchestrator's release notes:

Orchestrator's vCenter 4.0 plug-in is fully supported for use with vCenter 4.0. However, using the vCenter Server 4.0 plug-in with vCenter Server 2.5 is not supported. To use Orchestrator 4.0 with vCenter Server 2.5, you must install Orchestrator's Virtual Infrastructure 3 plug-in.

Where can I download this plugin from? I checked everywhere in the download section of vmware.com without results...

Thanks!

0 Kudos
1 Solution

Accepted Solutions
admin
Immortal
Immortal

There seems to be an error in the documentation. We only support the VI3.5 plugin and are not shipping a VI3 plugin as a seperate download. In other words, we will not support the "vCO 4.0 + VC 3.0" combination You can use the VI3.5 plugin in the extra/plugins directory against VI3.5.

Thanks,

Sia

View solution in original post

0 Kudos
4 Replies
lamw
Community Manager
Community Manager

If you take a look at the administration guide for vCO 4: www.vmware.com/pdf/vco_40_admin_guide.pdf

On page 35 and 37 it says that the VI3 vCO plugin is part of your installation, you just need to go to <installed_directory>/extras/plugin to install

=========================================================================

William Lam

VMware vExpert 2009

VMware ESX/ESXi scripts and resources at:

VMware Code Central - Scripts/Sample code for Developers and Administrators

VMware Developer Comuunity

Twitter: @lamw

If you find this information useful, please award points for "correct" or "helpful".

0 Kudos
mino98
Contributor
Contributor

That is true only for VI3.5, not for VI3. See this table from that manual:

0 Kudos
lamw
Community Manager
Community Manager

I tested LCM 1.0 (Lifecycle Manager) awhile back and Orchestrator was actually part of the Dune's acquisition which was used in both Lifecycle and Stage Manager. I only bring this up because during the testing of LCM, I remember they mentioned the vCO client and I vaguely remember it was bundled with LCM in one of the directories, you may want to try downloading it and seeing if the installer includes the client.

Go to: http://downloads.vmware.com/d/info/datacenter_downloads/vmware_vcenter_lifecycle_manager/1_0 and just click on the history to display:

VMware vCenter Lifecycle Manager 1.0.0

1.0.0

2008/03/31

Details

and try the Windows installer and see if the binary for VI 3.0 vCO plugin is available.

Good Luck .. you might also just want to try VMware Support to get a straight answer since this is in their documentation or go to your account manager.

=========================================================================

William Lam

VMware vExpert 2009

VMware ESX/ESXi scripts and resources at:

VMware Code Central - Scripts/Sample code for Developers and Administrators

VMware Developer Comuunity

Twitter: @lamw

If you find this information useful, please award points for "correct" or "helpful".

admin
Immortal
Immortal

There seems to be an error in the documentation. We only support the VI3.5 plugin and are not shipping a VI3 plugin as a seperate download. In other words, we will not support the "vCO 4.0 + VC 3.0" combination You can use the VI3.5 plugin in the extra/plugins directory against VI3.5.

Thanks,

Sia

View solution in original post

0 Kudos