CUHKKEEP
Contributor
Contributor

Is vSphere Essential Plus Kit eligible to use vReallize Orchestrator?

Or I need to buy something more expensive (e.g. vSphere Standard) in order to use it? Smiley Sad

Tags (1)
0 Kudos
3 Replies
A13x
Hot Shot
Hot Shot

You need vSphere Standard NOT Essentials Plus.

CUHKKEEP
Contributor
Contributor

Oh, too poor... Smiley Sad

0 Kudos
schepp
Leadership
Leadership

Hey,

vRealize comes fully licensed with vCenter Server standard.

When you have the Essentials bundle you can run the vRealize Orchestrator only in "player mode". This means you can not edit existing workflows or create your own, but you can run the default workflows.

0 Kudos