wsanders11
Enthusiast
Enthusiast

Is vRO 7.3 supposed to work with vSphere 6.5?

I've installed the vRP 7.3 applicance (VMware-vRO-Appliance-7.3.0.21553-5521409_OVF10.ova) but it is unable to accept the certificate from my vSphere 6.5 instance:

Error! An error occurred while retrieving the Single Sign-On token from: https://10.2.53.90/lookupservice/sdk

Any ideas? Is 7.3 knowsn to work with vSphere authentication?

0 Kudos
2 Replies
wsanders11
Enthusiast
Enthusiast

It would appear that using the address of a PSC instead of the vSphere works. (I have vSphere installed with external PSC's.)

w

0 Kudos
iiliev
VMware Employee
VMware Employee

Sometimes, in setups with external PSCs such types of errors could appear due to SSO/PSC certificates not imported in vRO server keystore. In most cases, the error should be fixable by manually importing the missing certificates using vRO command-line tools.

0 Kudos