brianwatrous
VMware Employee
VMware Employee

Configuring the Microsoft plug-in

Is there a document which explains how to configure the Microsoft plug-in? I don't see any info in the Orchestrator docs:

vCenter Orchestrator Administration Guide (vCenter Orchestrator 4.0.1)

vCenter Orchestrator Installation and Configuration Guide (vCenter Orchestrator 4.0.1)

vCenter Orchestrator Developer's Guide (vCenter Orchestrator 4.0.1)

I am aware of that Active Directory requires the username DN to be specified in the form CN=vmoadmin,CN=Users,DC=example,DC=com (as discussed in this post).

The error I'm receiving occurs when I configure the MS plug-in in the Orchestrator Configuration tool. The error message is "User or password or default domain is not correct.".

The file I've attached illustrates my AD structure and the values I'm using in the configuration of the MS plug-in.

Thanks in advance.

P.S. The following is quite possibly irrelevant, but I've noticed that if I attempt to log in as EXAMPE\vmoadmin at the console of my AD server, I receive the error "The local policy of this system does not permit you to logon interactively". I don't expect the error is related, but I figured I should offer that tidbit of info just in case.

0 Kudos
1 Reply
Andreas_Diemer
Enthusiast
Enthusiast

Hi,

did you try vmoadmin@example.com?

On all configurations I've done the UPN account works.

Regards, Andreas

------ for correct and / or useful answers please award points visit http://www.vcoteam.info & http://mighty-virtualization.blogspot.com
0 Kudos