Kritika02
Contributor
Contributor

Access issue for vRO

Even after getting the membership of the AD group, the user is not able to login to vRO. User is receiving error stting "Access Denied". Tried to sync the AD but still no luck. Even after restarting the vRO service from VAMI portal, the issue continues. This issue is occurring only for one user, other users are able to login to vRO with their AD credentials. Kindly advise.

0 Kudos
7 Replies
xian_
Expert
Expert

Does the user have an email address defined in AD?

0 Kudos
Kritika02
Contributor
Contributor

I can't see email address in AD but he has followed the same procedure to get the access as I have got and now he is part of the same AD group also. He applied for the access of both vRA and vRO AD groups at the same time and got the access as well.  He is able to access the vRA portal but not able to connect to vRO. When we are checking the members in the AD group, his name is appearing there. We have tried rebooting the appliance as well but no luck so far.

 

0 Kudos
xian_
Expert
Expert

IDM tend to filter out users without email address, that's why I asked.

BTW is this vRO7 or vRO8?

0 Kudos
Kritika02
Contributor
Contributor

vRO7

 

0 Kudos
bdamian
Expert
Expert

Is vRO7 registered against vCenter or vRealize Automation?

Damián Bacalov
vExpert 2017-2018-2019-2020-2021
https://www.linkedin.com/in/damianbacalov/
twitter @bdamian
Tags (1)
0 Kudos
Kritika02
Contributor
Contributor

vRealize Automation 7.6

0 Kudos
bdamian
Expert
Expert

So, go to vRealize Automation -> Administration -> Directories, open the last import log and look for an error on importing this particular user. You can try a new data collection as well.

Damián Bacalov
vExpert 2017-2018-2019-2020-2021
https://www.linkedin.com/in/damianbacalov/
twitter @bdamian
0 Kudos