TedH256
Expert
Expert

want to install trial - confused about ip pool/ip addresses

Jump to solution

So I've downloaded the OVF and have tried to deploy the appliances (last 5.7.x version). When I first tried it said I need an IP pool. OK, so I guess ... well I'm not sure why I need an ip pool, but I created one and associated it with the correct vsphere portgroup/network. Now, I need to choose IP addressing - it prompts for manual/fixed assignment, or dhcp - of course I want to give servers fixed ip, but then it tells me "ip address cannot be in the ip pool range".

huh?

I don't get it - what is the purpose of the ip pool, if not to assign ip addresses to the appliances?

1 Solution

Accepted Solutions
TedH256
Expert
Expert

no problem, thanx for the reply.

I did re-read the getting started guide though, and this time spotted this in the configure network parameters section where it describes creating the pool:

"Do not select the Enable IP Pool checkbox and do not specify a range of IP addresses. You specify the

IP address for the virtual machines in the vApp using the vApp OVF Deployment Wizard."

Weird - and it worked. Not sure why we need a pool in the first place, then. HMMPH

View solution in original post

3 Replies
abhilashhb
VMware Employee
VMware Employee

Do this. Delete the up pool. Deploy the vapp. Do not power it on. Then create the up pool with the ips that you assigned. Or you could disable the pool and deploy. Then enable it and power on the machines.

------------------------------------------------------------------------------------------------------------------------------------ If you find this or any other answer useful please mark the answer as correct or helpful. Abhilash B | Blog : http://vpirate.in | Twitter : @abhilashhb | LinkedIn : https://www.linkedin.com/in/abhilashhb/ |
abhilashhb
VMware Employee
VMware Employee

IP* pool. Sorry I'm replying through phone.

------------------------------------------------------------------------------------------------------------------------------------ If you find this or any other answer useful please mark the answer as correct or helpful. Abhilash B | Blog : http://vpirate.in | Twitter : @abhilashhb | LinkedIn : https://www.linkedin.com/in/abhilashhb/ |
0 Kudos
TedH256
Expert
Expert

no problem, thanx for the reply.

I did re-read the getting started guide though, and this time spotted this in the configure network parameters section where it describes creating the pool:

"Do not select the Enable IP Pool checkbox and do not specify a range of IP addresses. You specify the

IP address for the virtual machines in the vApp using the vApp OVF Deployment Wizard."

Weird - and it worked. Not sure why we need a pool in the first place, then. HMMPH