alexanderleutz
Contributor
Contributor

vcop deployment error - no dchp?

Jump to solution

Hi,
My Analytics and UI VM get DHCP Errors. Whats the problem? Any suggestions?
I set up the IP Pool as described.
IPv4 Subnet, Mask, Gateway, Enable IP Pool, Ranges #2, DHCP enable IPv4, IPv4 DNS Servers, Associations with one network.
I tried a second run with fixed IPs, then the UI VM runs in trust script errors.

regards
Alexander

0 Kudos
1 Solution

Accepted Solutions
s1xth
VMware Employee
VMware Employee

Under the "IP Pool" settings, uncheck enable DHCP and redeploy the vApp. During the setup process it will ask you for the IP's you wish to use for both vApps. The IP Pool is only used for gateway and dns information and for proper vApp deployment.

Jonathan

<http://www.vmware.com/

http://www.virtualizationimpact.com http://www.handsonvirtualization.com Twitter: @jfranconi

View solution in original post

0 Kudos
4 Replies
s1xth
VMware Employee
VMware Employee

Under the "IP Pool" settings, uncheck enable DHCP and redeploy the vApp. During the setup process it will ask you for the IP's you wish to use for both vApps. The IP Pool is only used for gateway and dns information and for proper vApp deployment.

Jonathan

<http://www.vmware.com/

http://www.virtualizationimpact.com http://www.handsonvirtualization.com Twitter: @jfranconi
0 Kudos
alexanderleutz
Contributor
Contributor

Morning,

thank you a lot!

It worked!

I also had to disable the IP Pool with my Range of the 2 IP addresses I want to use, though I can use it manually under the deployment process as static IPs.

Is there a way to delete the old vcop 1.x plugin from the vcenterplugin list? I just disabled it.

take care

Alexander

0 Kudos
kmurthy
VMware Employee
VMware Employee

Alexander,

You can login to the administration UI of vcops 1.x and unregister the VC from there. This should remove the vcops 1.x plugin from vSphere Client.

0 Kudos
alexanderleutz
Contributor
Contributor

sorry vcop 1.x is gone, i deleted it before the deployment of vcop 5 to use the same ip-address

0 Kudos