balagbm2017
Enthusiast
Enthusiast

vRPOS 6.6

Hello Guys

I have deployed vRealize Operations manager 6.6.1 , After deployment completes , Initial preparation takes longer time. Customer also gets frustrated .. any issues ? on the software / workaround..

Even I tried with vRealize Operations Manger 6.5 still facing the same issues...

Your help/advise will be appreciated..

0 Kudos
4 Replies
daphnissov
Immortal
Immortal

Are you/they mad just because it takes a few minutes or it never completes and begins to work? vROps is a very complex appliance and the first time setting up an environment runs a ton of tasks. It's possible you have undersized the appliance, are running it on poorly-performing infrastructure, or maybe both. Without knowing what the behavior is like it's almost impossible to comment further.

0 Kudos
balagbm2017
Enthusiast
Enthusiast

The infrastructure was not poorly performing one. It was not the case for the earlier version, it doesn't take longer period. For this One takes more than 2-3 hrs which is not acceptable..

This is just a feedback to the development team and hope next version will not take more time during preparations stage.

0 Kudos
daphnissov
Immortal
Immortal

I'm not sure how you've set this up, but after probably a dozen deployments of 6.6 I've never seen it take anywhere close to 2-3 hours to bring the system online after the initial startup.

0 Kudos
sxnxr
Commander
Commander

Have to agree with daphnissov. I have deployed 10+ instances from 2 node to 12 node and never had to wait close to 2h

0 Kudos