Jonathan77
Enthusiast
Enthusiast

vROps - View/Report - Cluster & Datacenter Name just showing on 1st row when using breakdown by day.

Hi,

     I am trying to generate some reports from views. 

Basically I have views for Host System CPU usage, etc... I put the Parent Cluster name and Parent Datacenter name properties on the first 2 column and then add data for the CPU  / RAM usage.

If I do not use a breakdown interval this is fine. 

However, If I use breakdown interval and let say use 7 days... when I look at the view I only see the Cluster and Datacenter names for  only for the first row (day1) but not for the day 2-7 rows... I.e. I see the cluster and datacenter names only on each day1 of each hosts. See attached picture for an example.

So, what I would like is to have the cluster and datacenter names to show on all rows, so when I run a report and get the csv.. I can filter using cluster etc...

If anyone can give me a clue on how to achieve this, it will be greatly appreciated.

Thanks

Jon.

Labels (1)
0 Kudos
3 Replies
KabirAli82
Expert
Expert

Can you share your view?


Was I helpful? Give a kudo for appreciation!
Braindumping @ http://kablog.nl/
Tweeting @ https://twitter.com/_Kabir_Ali_
0 Kudos
Jonathan77
Enthusiast
Enthusiast

Hi Thanks for the reply.

I already had a screenshot of it attached to the post. 
Sorry, cannot really share the view at this time... 

However, It is also a really basic view that anybody can creates in few seconds..

Basically creating a new view with:

  • Host System as the subject,
  • add a single data.. i.e. CPU Usage,
  • Select Interval breakdown i.e. days, & select number of last day in the setting.
  • Finally add a property (not  metric) i.e. property --> Summary --> Parent Cluster..

    That's it, you will see what I mean, as shown as well in the png attached. 
0 Kudos
KabirAli82
Expert
Expert

Gotcha! I got the same results. Could be a (GUI) bug? I'm running vROps 8.4 (18010750).


Was I helpful? Give a kudo for appreciation!
Braindumping @ http://kablog.nl/
Tweeting @ https://twitter.com/_Kabir_Ali_
0 Kudos