TangBe
Contributor
Contributor

vCenter installation issue :(

Jump to solution

Hi all,

I have a strange issue when I try to install the vCenter application. I receive a message telling me that vCenter can only be installed on the following 64bits operation system : Win2008, Win2003, WinXP.

My problem is that my OS is a Win2008 R2 64 os system !

I have all the necessary requirement (RAM, CPU, HDD, ...)

VT is enabled in my computer BIOS

Here is my configuration, this is only for training, I need to pass the VCP exam, so I created on virtual environment on my personnal computer (4core CPU, 8 Gb RAM) to be able to study.

My computer OS is Win7 64 bits, VT is enabled. I have installed 2 ESXi on a VMware Workstation version 7.0.0 build-203739.

I have created a windows 2008 R2 64 bits VM on my VMware Workstation where I want to install the vCenter for managing my 2 ESXi and make tests.

No way to start the installation, it always telling me that my OS must be 64bits ....

Help please !

Thank you

Tang Smiley Happy

0 Kudos
1 Solution

Accepted Solutions
a_p_
Leadership
Leadership

Yes to both questions.

Since you are preparing for the exam, you should not waste time with issues caused by incompatibilities (except you want to use this for troubleshooting Smiley Wink). I'd recommend you use a clean OS with only .NET Framework installed for the vCenter Server instance.

For the preparation of the exam, you should not miss to take a look at Scott Vessey's blog at VMware Training and Certification. There you will find plenty of helpful information and links.

André

View solution in original post

0 Kudos
7 Replies
a_p_
Leadership
Leadership

Welcome to the Community,

the message might be misleading. Since this is a test environment, I assume that you enabled the Active Directory/Domain Controller role on this server too and vCenter Server cannot be installed on a domain controller.

André

TangBe
Contributor
Contributor

Hello André,

In fact, I have also a separate VM wich is a Windows 2003 acting as a Domain Controller and working fine. My windows 2008 is only a member server of my test domain.

Tang Smiley Happy

0 Kudos
a_p_
Leadership
Leadership

You are saying it's a clean Windows 2008 R2 installation without any roles activated?

How did you install the Microsoft .NET Framework? Make sure you only selected the .NET 3.5 Framework item after expanding the .NET Framework 3.5 features. Selecting the complete .NET 3.5 features installs IIS and other components which cause issues.

André

0 Kudos
TangBe
Contributor
Contributor

In the test environment, the windows 2008 server is also used for PXE boot and windows deployment services (IIS is installed). Do you thing this can be the cause of my error ?

In that case, it means, that I need a special machine (clean) with ONLY vCenter ?

Thanks for your help !

Tang Smiley Happy

0 Kudos
a_p_
Leadership
Leadership

Yes to both questions.

Since you are preparing for the exam, you should not waste time with issues caused by incompatibilities (except you want to use this for troubleshooting Smiley Wink). I'd recommend you use a clean OS with only .NET Framework installed for the vCenter Server instance.

For the preparation of the exam, you should not miss to take a look at Scott Vessey's blog at VMware Training and Certification. There you will find plenty of helpful information and links.

André

View solution in original post

0 Kudos
TangBe
Contributor
Contributor

Thank you for your quick reply André.

In the meantime, I followed your previous recommendations and I have installed a new clean VM for the vCenter and it's currently installing ... :smileysilly:

Thank you for the link, I will have a look.

Bye !

Tang Smiley Happy

0 Kudos
a_p_
Leadership
Leadership

You are welcome and good luck for the exam.


André

0 Kudos