Expert
Expert

vCenter Ops Manager 5.6 with Multiple Standalone vCenters?

Jump to solution

We are selecting from various monitoring tools within my team and I was tasked to stand up a quick vCOPs 5.6 instance.  I deployed it from the vApp and applied the enterprise license key we have for evaluation. I can add all the vCenters within the environment and the UI shows that they are connected and registered, but when I login to the VI client and view from the plugin...I can only see one of the vCenters (where the vApp was deployed) in the navigation tree.  Does vCOPs 5.6 only support adding multiple vCenters in linked mode?  I cannot seem to find anything talking about standalone instances.

This is vCOPs Manager 5.6 running on vCenter 5.0.  Thanks in advance for the insight.

0 Kudos
1 Solution

Accepted Solutions
Enthusiast
Enthusiast

you'll want to logon to the vSphere UI of vcOps, not the VI client to see all connected vCenters. try http://vcopsUIhost/vcops-vsphere

View solution in original post

0 Kudos
3 Replies
Enthusiast
Enthusiast

you'll want to logon to the vSphere UI of vcOps, not the VI client to see all connected vCenters. try http://vcopsUIhost/vcops-vsphere

View solution in original post

0 Kudos
VMware Employee
VMware Employee

In order to see all inventory objects (which belongs to all the registered VCs), use the vSphere-UI via standalone browser as mlebied suggests.

Caveats:

- that will work with the built-in admin user.

- If you have to use VC users, then you need any/all those users to be present on each VC.
VCOps won't let you login to the vsphere-ui if you're trying user that belongs to only one of the registered VCs.
  Using domains & domain users helps here.

- when you login with VI-client, the vcops-plugin is passed a token with the current session VC established by the VI-client, so it WILL let you login.

But will only show you objects that belong to that VC you're logged into.

- if you have a "linked-VC" setup, then, naturally you will see both VCs and their children even when using VI-client

Expert
Expert

Thanks for the insight, that worked.

0 Kudos