karl2013
Contributor
Contributor

vCNS Adapter connection failure

Anyone out here have experience or ( school of hard knocks) with (MP-vCNS adapter with vcops 5.8.2?

I am experiencing issue with the configure setup. I verify that the configure settings are correct, username/password/hostname. Not successful- can not successful in the connection.

UI path-Custom UI-environment/config/adaper instance/MP for VCNS/edit/test.

Check the adapter log not much of verbose information ( vcops failed to connect) .pastedImage_2.png

Smiley Sad

Any ideas Folks?

0 Kudos
4 Replies
s1xth
VMware Employee
VMware Employee

What are you pointing the connection to? The vCNS Manager correct? What version is vCNS that you are trying to connect to? Can you take a look at the user/log/adapters/VCNSAdapter/*.log and paste in the exact error?

Thanks!

Jonathan

http://www.virtualizationimpact.com http://www.handsonvirtualization.com Twitter: @jfranconi
0 Kudos
karl2013
Contributor
Contributor

Thank you for reply...

I am pointing to vcns adapter instance to vshield manager. Logging is not detailed, fail to connect to vshield manager.

0 Kudos
s1xth
VMware Employee
VMware Employee

What version of vCNS Manager are you running?

http://www.virtualizationimpact.com http://www.handsonvirtualization.com Twitter: @jfranconi
0 Kudos
karl2013
Contributor
Contributor

Well...

I was able to correct the issue with vCOPS  vCNS adapter with the help of several Senior level support folks for vmware.

Here's the fix.

Adapter instances configure field (VSM URL) do not put http in the field. http is already assumed. After view the log file found http:// http://xxx.xxxx.xx

VMware needs the re-label or place information button.

Also found you sure put false to the Certification Vertification and Host Name Verification Fields.

0 Kudos