advref
Contributor
Contributor

VCOP 5.6 Dashboard completely blank

After I upgraded, the Dashboard tab in VCOPs 5.6 is completely blank. Any thoughts as to why? wasn't like this in 5.0.3.

Tags (2)
0 Kudos
6 Replies
vmroyale
Immortal
Immortal

How did you do the upgrade? Did you follow the instructions in the Release Notes?

What web broswer are you using?

What version of vCenter Server?

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
0 Kudos
advref
Contributor
Contributor

I updated it through the admin console of the VCOPS with the update pack. As for browser, I am using Chrome and I have a VCenter Server 5.1. All of the other tabs have data but the Dashboard is blank.

0 Kudos
vmroyale
Immortal
Immortal

Have you tried IE8 or IE9 to see if you get the same result?

Brian Atkinson | vExpert | VMTN Moderator | Author of "VCP5-DCV VMware Certified Professional-Data Center Virtualization on vSphere 5.5 Study Guide: VCP-550" | @vmroyale | http://vmroyale.com
lakey81
Enthusiast
Enthusiast

I got the same thing, blank dashboard in firefox and IE so I ended up rolling back to 5.0.3.

0 Kudos
advref
Contributor
Contributor

It seems that it works in IE8. So why would it not work in Chrome if 5.0.3 worked fine in Chrome?

**Well it seems that I had to delete my cache and all past history and cookies from my browser to allow Chrome to see the dashboard. Very strange how I could see all other tabs but the dashboard.

0 Kudos
gradinka
VMware Employee
VMware Employee

cleaning browser cache on Chrome or FF should fix this.

0 Kudos