stephenyu05
Enthusiast
Enthusiast

SDDC 4.0 not working with vrops 7.0

SDDC 4.0 not working with vrops 7.0

pastedImage_0.png

3 Replies
daphnissov
Immortal
Immortal

Well, it came out in May and says right here that 7.0 isn't supported, so it's not a surprise.

0 Kudos
stephenyu05
Enthusiast
Enthusiast

i saw it.

i hope it will have new MP soon.

0 Kudos
sunnydua2011101
VMware Employee
VMware Employee

Very soon... Keep an eye on the new release announcements... I will tweet about that as well 🙂 @sunny_dua is my twitter handle..

Regards Sunny