Jitu211003
Hot Shot
Hot Shot

Report run option is not coming in VROPS 8

Jump to solution

Hi,

I have installed Vrops 8 Master node, data node and a remote data collector.

Added two Vcenter in it. When I try to run the report on one of the Vcenter it does not give me option to run. It is giving me to only generate which does not generate the report at all.

Refer the below screenshot.

0 Kudos
1 Solution

Accepted Solutions
RobertMesropyan
VMware Employee
VMware Employee
Have you tried the vertical ellipsis to run the report?

View solution in original post

0 Kudos
8 Replies
RobertMesropyan
VMware Employee
VMware Employee
Hello, I don't see your screenshot, could you please reattach it. Are you using 8.0.1 or 8.1?
0 Kudos
Jitu211003
Hot Shot
Hot Shot

pastedImage_0.png

0 Kudos
RobertMesropyan
VMware Employee
VMware Employee
Have you tried the vertical ellipsis to run the report?

View solution in original post

0 Kudos
Jitu211003
Hot Shot
Hot Shot

Please guide me in vrops default option, where it has been disappeared. There is no as such option.

0 Kudos
Jitu211003
Hot Shot
Hot Shot

pastedImage_0.png

0 Kudos
RobertMesropyan
VMware Employee
VMware Employee
Please refer to previous attached screenshot - popup menu opened from ellipses between checkbox and report template name, and not from Actions
troyetochiye
 
ellipsis
0 Kudos
Jitu211003
Hot Shot
Hot Shot

Oh the option is given under three dot. Finally got that.

Thank you so much.

0 Kudos
Jitu211003
Hot Shot
Hot Shot

Hi,

Thank you so much for your help. I need one more help regarding application  remote collector which is not accepting any configuration put during deployment.

0 Kudos