peterknies
Contributor
Contributor

How to Change UI Language Settings in Operations Manger 6.7

Jump to solution

Hi,

if i start the web ui from operations manager 6.7 the ui comes up in german and i want to change that to english.

The option in the URL /ui?locale=en_US does not working anymore.

I set the Browser (Chrome) Language to "English" but ist comes in "German".

How i become a english Interface??

Greetings

1 Solution

Accepted Solutions
GayathriS
Expert
Expert

Hi

vROps is a web application, so the only way to change your vROps language is to change your browser language.

Firefox

You need to go to your preferences, then content and choose your preferred language to display. You need to put your preferred language on the top of the list.

Refresh your tab with vROps open.

Chrome / Chromium

On the Settings page, go on the advanced settings and under Languages, click on “Language and input settings”, add your preferred language and drag it on the top.

Check out below link which documents same :

Change vROps language | Documentation OVH

Please mark this as "correct" or " Helpfull" if this answers your query .

regards

Gaytahri

View solution in original post

3 Replies
RickVerstegen
Expert
Expert

It is a web application so the only way to change your vROps language is to change your browser language i guess.

Did you tried with another browser like Firefox or Internet Explorer?


Check in Chrome the following:


Turn translation on or off for a specific language

You can control whether Chrome will offer to translate webpages in a specific language.

1. On your computer, open Chrome.

2. At the top right, click More More and then Settings.

3. At the bottom, click Advanced.

4. Under "Languages," click Language.

5. Next to the language you'd like to use, click More More.

If the language isn't listed, add it by clicking Add languages.

Turn Offer to translate pages in this language on or off.

Blog: https://rickverstegen84.wordpress.com/ Twitter: https://twitter.com/verstegenrick
GayathriS
Expert
Expert

Hi

vROps is a web application, so the only way to change your vROps language is to change your browser language.

Firefox

You need to go to your preferences, then content and choose your preferred language to display. You need to put your preferred language on the top of the list.

Refresh your tab with vROps open.

Chrome / Chromium

On the Settings page, go on the advanced settings and under Languages, click on “Language and input settings”, add your preferred language and drag it on the top.

Check out below link which documents same :

Change vROps language | Documentation OVH

Please mark this as "correct" or " Helpfull" if this answers your query .

regards

Gaytahri

View solution in original post

peterknies
Contributor
Contributor

Hi,

i tried chrome with the english language witihout success.

But it can be an problem on my client. If this the only possibility i try aganin on another client.

Thanks for the answer.

0 Kudos