paradox
Enthusiast
Enthusiast

Deploy OVF with vSphere 4.1

Hi All,

I am trying to deploy 'vmware-vcops-5.0.0.0-554150.ova'.

Importing it to a vsphere 4.1 environment with DRS enabled.

The wizard runs fine when I do the import, asks me all the options etc however when I finish the wizard I get an error

"the ovf package is invalid and cannot be deployed"

 

I then copied this same binary to a vSphere 5.0 environment and the installation worked fine.

Can anybody point me in the right direction on this?  How can I get it deployed in my 4.1 environment?

cheers

Dan

0 Kudos
1 Reply
bparlier
VMware Employee
VMware Employee

If you have converter available to you, try running it through there to deploy it to your 4.1 environment. Not sure if the issue is around this as I haven't dug in yet, but maybe VM hardware version? Did you notice if it was 7 or 8? 

0 Kudos