Highlighted
Contributor
Contributor

Datastore I/O|Writes per second (IOPS) not populating for vSAN cluster

Jump to solution

Hi all,

I am trying to view the metric "Datastore I/O|Writes per second (IOPS)" on a vSAN cluster, unfortunately the metrics are not being populated. I have confirmed this in a 6.5 and 6.6.1 cluster.

I am using a VSOM Standard license for each cluster. I am also using the MPSD, not the specific vSAN adapter instance, as we might not be licensed for the vSAN dashboards.

I can confirm the vSAN cluster in question is being monitored, there are 2 instances of the object in Inventory Explorer, one vcenter and one datastore.

Does anyone know if this metric is supposed to be populated for vSAN clusters? Or would anyone have any idea why that specific metric is not being populated for a vSAN cluster? It is not populating in either the 6.5 or 6.6.2 cluster.

pastedImage_0.png

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Immortal
Immortal

If you're using the vSAN adapter and not the MPSD, this metric populates just fine. The MPSD is not really designed to have the same full array of metrics and dashboards as the vSAN pack does.

pastedImage_0.png

View solution in original post

0 Kudos
1 Reply
Highlighted
Immortal
Immortal

If you're using the vSAN adapter and not the MPSD, this metric populates just fine. The MPSD is not really designed to have the same full array of metrics and dashboards as the vSAN pack does.

pastedImage_0.png

View solution in original post

0 Kudos